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SAVING A NEW VERSION 
USING NDOFFICE 

1. Open the document you wish to save a new 
version of.   
 

2. Click File > Save As to view the ndOffice Save 
As dialog box. 

 
3. The version location, name and details are 

completed (using data from the current version) 
and cannot be amended. 

 
4. Ensure the Save as new version check box is 

ticked.  In the box to the right, enter a 
description about the new version if required: 
 

 
 
 

5. When saving a new version ndOffice assumes 
it will be the official version (each document 
has one official version, which is the one that 
opens by default, and the only version indexed 
for searching) 
 
If you do not want the version you are saving 
to be the official one, click the Official version 
check-box to deselect it: 

 
 

 
Note – you can mark it as official again at a 
later stage if required. 
 
 

6. Click the Save button at the bottom-right.  The 
document is then saved under the next 
incremental version number.   
 
NB – sub-versions are not available. 
 

OPENING AN OLDER VERSION 
IN NDOFFICE 

1. Click File > Open in the normal way.  Then find 
the required document (search for it or use the 
folder tree to navigate to it). 
 

2. Click once on the document to select it, then 
click the Document button at the top-left of the 
dialog box: 
 
 
 
 
 

 

3. Under the Document button, click on Open a 
Version:  
 
 
 
 
 
 
A list of the document’s versions is shown on 
the right (descriptions are shown to the right of 
the version number): 

 
 
 
 
 
 
 
 
 
 

4. Click once on the required version.   
NB – old versions are not read only. 

 
 
 
 
 
 
 

SAVING A NEW VERSION 
USING THE NDOFFICE 
ACTIVITY CENTRE  

1. Click the Activity Centre icon  on the right-
hand side of the taskbar, near the computer 
clock.  If you cannot see the icon on the 
taskbar, click the arrow to view further icons: 
 
 
 

 
2. In the ndOffice Activity Centre window, right-

click the required document and select Open 
as a new version: 
 
 
 
 
 
 
 
 
 
The new version is created and opened on 
screen for editing. 

TIP – you can also right-click a document 
in the Open dialog box and select Open a 
Version from the menu. 
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CREATING A NEW VERSION 
FROM THE FILE, OPEN 
DIALOG BOX IN WORD, EXCEL 
ETC. 

1. Click File > Open to view the Open dialog box. 
 

2. Navigate to, or search for the document you 
wish to create a new version of. 

 
3. Right-click the document and select Open as a 

new version: 
 
 
 
A new version of the document is created and 
opened for editing.   
 
 
 

CHANGING THE OFFICIAL 
VERSION OF A DOCUMENT IN 
NDOFFICE 

Each document has one official version. This is the 
version that opens by default when you open a 
document. It is also the only version which is 
indexed for searching (i.e. the contents can be 
searched for). 

 
It is possible to set any version of a document as 
the official version: 

 
1. Click File > Open in ndOffice and find the 

relevant document.   
 

2. Click once on the document to select it, then 
click the Document button at the top-left of the 
dialog box: 
 
 
 
 
 

3. Under the Document button, click Versions and 
attachments: 
 
 
 

 
 
 
 

 
 
 
 
 
 
 

 

 
 
 
 
 

4. The Versions and attachments dialog box is 
displayed with the official version ticked: 
 
 
 
 
 
 
 
 
 
 
 
4.1. Click the check-box to the left of the 

Official version to deselect it. 
 

4.2. Then click the check-box to the left of the 
version you wish to make official. 

 
4.3. Click the blue link on the right Make this 

the official version: 
 

 
 
 

 
 
 
 
 
 

4.4. Click Cancel at the bottom-right of the 
Version options. 
 

4.5. Click Cancel at the bottom-right of the 
Open dialog box. 

 

SAVING A NEW VERSION 
USING NDWEB 

1. Find the document you wish to save a new 
version of. 
 

2. Click the version number underneath the 
document name (or to the right if in List View): 
 
 
 

 
3. The Versions and attachments window opens.  

All versions of the document are shown on the 
left.  Click the Add Version button on the right 
to create a new version: 
 
 
 
 
 
 

TIP – you can also right-click a document 
and select Versions and attachments. 
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4. The Add Version window is displayed: 

 
4.1. If you do not want the new version to be 

the official version, deselect the Official 
Version check-box.  
 

4.2. Enter a Description if required. 
 

5. Click OK.  The new version is created and 
listed in the Versions window.   
 

6. Click Close to return to the previous view. 
 

OPENING AN OLDER VERSION 
USING NDWEB 

1. Find the required document. 
 

2. Click the version number underneath the 
document name (or to the right if in List View): 
 
 
 

3. The Versions and attachments window opens.  
Click on the name of the version you wish to 
open: 

 
 
 
 
 
 

 
 
 
 
 
 
 
 

CHANGING THE OFFICIAL 
VERSION OF A DOCUMENT IN 
NDWEB 

1. Click the version number underneath the 
document name (or to the right if in List View): 
 
 
 

2. The Versions and attachments dialog box is 
displayed with the official version ticked: 
 
 
 
 
 
 
 
 
 
 
 
2.1. Click the check-box to the left of the 

Official version to deselect it. 
 

2.2. Then click the check-box to the left of the 
version you wish to make official. 

 
2.3. Click the blue link on the right Make this 

the official version: 
 

 
 
 

 
 
 
 
 
 

2.4. Click Cancel at the bottom-right of the 
Version options. 
 

2.5. Click Cancel at the bottom-right of the 
Open dialog box. 

 

IMPORTING A NEW VERSION 

1. In ndWeb, ensure you are in List View.  Click 

the Switch to List View icon if necessary   
 

2. Tick the check-box to the left of the document 
you wish to import a new version to. 
 

3. On the right-hand side of the screen, ensure 
you are looking at the document Details screen 
(not the Preview of the document). Click Details 
at the top of the right-hand panel if necessary:  
 
 
 
 
 
Note – if you cannot see the right-hand viewing 

panel, click the  icon to display it. 
 

4. Click the Advanced button on the Details panel: 
 
 
 
 

 
 

 

TIP – you can also tick the check-box to the 
left of the version, then click the View in 
browser button on the right to view rather 
than open the version. 
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5. Click the Upload version button: 
 
 
 
 
 
 
 
 

6. The Upload Existing Document as New Version 
window is displayed: 
 
6.1. Click the Browse button:   

 
 
 
 
 
 

6.2. Find the document you wish to import as 
a new version, then select it and click 
Open (or double-click it). 
 

6.3. If you wish the imported version to be the 
official version, tick the Official version 
check-box. 

 
6.4. Enter a Description if required. 
 
6.5. Click OK. The locally saved document is 

imported as a new version of the 
document you selected in ndWeb. 

 

ENABLING AUTO-VERSIONING 

If auto-versioning is enabled, every time someone 
makes changes to a document and checks it back 
in, a new version is created. 
 
1. In ndWeb, ensure you are in List View.  Click 

the Switch to List View icon if necessary   
 

2. Tick the check-box to the left of the document 
you wish to enable auto-versioning on. 
 

3. On the right-hand side of the screen, ensure 
you are looking at the document Details screen 
(not the Preview of the document). Click Details 
at the top of the right-hand panel if necessary:  
 
 
 
 
 
Note – if you cannot see the right-hand viewing 

panel, click the  icon to display it. 
 
 

4. Click the Advanced button on the Details panel: 
 
 
 
 
 

 

5. Click the More options button on the right and 
click Auto-version on the menu: 
 
 

 
 
 
 
 
 
 

6. Ensure the Enable automatic versioning for the 
selected document(s) radio button is selected: 
 
 
 
 
 
 
 

7. Click OK. A confirmation message is displayed 
– click OK again to close it. 
 
 
 
 
 
 
 
 
 

SAVING A NEW VERSION 
FROM AN E-MAIL 
ATTACHMENT 

It is possible to save an e-mail attachment as a new 

version of an existing NetDocuments document.   

E.g. if you send a document to a client via e-mail, 

which they then amend and send back to you, you 

can save those amendments as a new version of 

your original document. 

1. Open or preview the e-mail that contains the 

attachment you wish to save. 

2. Right-click the attachment and select Save to 

NetDocuments: 

 

 

 
 
 
 
 
 

TIP – to disable auto-versioning, repeat 
steps Error! Reference source not found. to 
1 above. In the Auto Versioning window click 
the Disable automatic versioning for the 
selected document(s), then click OK. 
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3. The Save As window is displayed.  Select the 
document you wish to save the attachment as 
a new version of. 
 
NB - if the document is not showing on the 
screen you will have to navigate to it or search 
for it. 

 
 
4. At the bottom of the Save As window, the 

option to Save as new version is already ticked: 
 
 
 
 
 
Enter any comments about the new version 
alongside the check-box if required, e.g. 
‘amendments as requested by client’. 
 
 

5. Click the Save button. 
 

FURTHER VERSION OPTIONS 
IN NDWEB 

For the following options you will need to find the 
document in ndWeb and click the version number 
underneath the document name (or to the right if in 
List View): 
 
 

 
 

This will open the Versions window. 
 

Copying a version as a new document 

1. In the Versions window, tick the check-box to 
the left of the version you wish to copy as a 
new document. 
 

2. On the right, click the More Options button and 
select Copy as new document: 
 
 
 
 
 

3. The Copy Version as New Document window is 
displayed: 
 

 
 
 
 
 
 

 
3.1. Select a location for the new document. 

Recent Matters are listed on the right - 
click the arrow to the left of a workspace 
to expand it, then click a filter/folder: 

 
 
 
 
 

On the left you can also click Favorite 
Matters, or search for a workspace using 
the Search Client/Matter boxes. 

 
3.2. Click the Copy button (bottom-right). 
 
3.3. At the bottom of the window you will now 

see a New document name box: 
 
 

 
 

3.3.1. Type a new name if required. 
 

3.3.2. To open the copy after creating, 
click the Open the new document 
check box. 

 
3.3.3. Click the OK button (bottom-right). 

 
4. If the Edit Profile/Tags window displays, ensure 

all required fields are completed, then click the 
Continue button: 

 
 

5. The copy of the version is saved, and will open 
if you requested it. 
 

Deleting a version of a document 

1. In the Versions window, tick the check-box next 
to the version to be deleted. 
 

2. On the right, click the More Options button and 
select Delete: 
 
 
 
 
 
 
 

3. At the prompt Are you sure you wish to delete 
this version? click OK.   
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Locking a version of a document 

1. In the Versions window, tick the check-box to 
the left of the version you wish to lock. 
 

2. On the right, click the More Options button and 
select Lock: 
 
 
 
 
 
 
 
 

3. A warning message is displayed: 

 
 
NB – once a version is locked it cannot be 
edited or unlocked. 
 

3.1. Enter a Lock comment in the box if 
required. The comment will be added to 
the description of the version. 
 

3.2. Click the Lock button at the bottom. 
 

COMPARING VERSIONS 

It is possible to compare two separate documents, 
or two versions of the same document (either stored 
in NetDocuments or locally). 
 
1. In Microsoft Word, click the Review tab above 

the ribbon, then click the NetDocuments 
Compare button: 

 
 
 
 

2. The Compare Documents window is displayed: 

 
2.1. In the Original document field, browse for 

the first document you wish to compare: 

Click the NetDocuments icon  to 
browse for a document stored in 
NetDocuments. 
 

Click the yellow folder icon  to browse 
for a document stored locally on your 
computer. 

 
2.2. Repeat the above step in the Revised 

document field, to browse for the 
document you wish to compare the 
original to. 

 
NB – when selecting from NetDocuments, 
you may need to select an older version 
of the document to compare.  See above 
for information on selecting earlier 
versions. 

 
2.3. Click the swap arrows in the middle to 

swap the original and revised documents 

round if necessary . 
 
2.4. The document information is entered into 

the fields: 
 
 

 
 
 
 
 
 
 
 

Click OK to run the comparison. 
 

3. The comparison is opened in a new Word 
document: 
 

 
 

 On the left of the screen is a panel 
showing the revisions made. 

 

 In the centre of the screen is the 
comparison document. 

 

 On the right of the screen, the top half 
shows the original document, and the 
bottom half shows the revised document. 
 

 You can use Microsoft Word Compare 
tools to work with the comparison 
document. 
 

4. If required, you can save the comparison 
document, either as a new document, or as a 
new version of either the original or revised 
documents. 

 
 


